7th November 2022
132 views

Forum Maintanence

Made by Damen in Announcements

Administrator
5,048 posts
36,250
Seen 16 hours ago
7th November 2022, 11:58 AM

I've upgraded the server that forums was running on. If something is broken, tell me in this post.
11

+1 by zenny, Lex, Loki, SecurityGuy and 7 others

OldCP Administrator
Member
184 posts
82
Seen 18 hours ago
7th November 2022, 12:14 PM

Will the chat be brought back?
0

Administrator
5,048 posts
36,250
Seen 16 hours ago
7th November 2022, 12:53 PM

lexrocks1 wrote on 7th November 2022, 12:14 PM:
Will the chat be brought back?

Yes eventually
1

+1 by Flynn

Donec mors nos separaveri
Member
1,006 posts
3,358
Seen 6th December 2022
7th November 2022, 02:02 PM

Damen wrote on 7th November 2022, 11:58 AM:
I've upgraded the server that forums was running on. If something is broken, tell me in this post.

Some of the replies show accounts with 0 posts and no badges

1

+1 by Flynn

xoxo
Master
2,458 posts
4,764
Seen 4 hours ago
7th November 2022, 03:59 PM

Im broken, can you fix that?
2

+1 by Wheeler and Flynn

Administrator
5,048 posts
36,250
Seen 16 hours ago
7th November 2022, 04:32 PM

Orbay wrote on 7th November 2022, 02:02 PM:
Quote:
Damen wrote on 7th November 2022, 11:58 AM:
I've upgraded the server that forums was running on. If something is broken, tell me in this post.
Some of the replies show accounts with 0 posts and no badges

Huh! Thats weird. Its not happening for me. Anyone else seeing this?
0

Queen of Vultures
Administrator
1,484 posts
10,732
Seen 2 hours ago
7th November 2022, 04:56 PM

Damen wrote on 7th November 2022, 04:32 PM:
Quote:
Orbay wrote on 7th November 2022, 02:02 PM:
Quote:
Damen wrote on 7th November 2022, 11:58 AM:
I've upgraded the server that forums was running on. If something is broken, tell me in this post.
Some of the replies show accounts with 0 posts and no badges
Huh! Thats weird. Its not happening for me. Anyone else seeing this?
Yeah. I’ve noticed it’s mostly when people reply to their own discussions. Happened on Wilf’s Drake Legacy post too
0

hi
Member
639 posts
1,555
Online
7th November 2022, 04:56 PM

Damen wrote on 7th November 2022, 04:32 PM:
Quote:
Orbay wrote on 7th November 2022, 02:02 PM:
Quote:
Damen wrote on 7th November 2022, 11:58 AM:
I've upgraded the server that forums was running on. If something is broken, tell me in this post.
Some of the replies show accounts with 0 posts and no badges
Huh! Thats weird. Its not happening for me. Anyone else seeing this?

Yep, im seeing the same as Orbay, it says you have 0 posts and the only thing under your activity status is "Drake"
0

Administrator
5,048 posts
36,250
Seen 16 hours ago
7th November 2022, 05:06 PM

Miro wrote on 7th November 2022, 04:56 PM:
Quote:
Damen wrote on 7th November 2022, 04:32 PM:
Quote:
Orbay wrote on 7th November 2022, 02:02 PM:
Quote:
Damen wrote on 7th November 2022, 11:58 AM:
I've upgraded the server that forums was running on. If something is broken, tell me in this post.
Some of the replies show accounts with 0 posts and no badges
Huh! Thats weird. Its not happening for me. Anyone else seeing this?
Yep, im seeing the same as Orbay, it says you have 0 posts and the only thing under your activity status is "Drake"

Ok thanks guys @Orbay @Loki @Aiwneidl I figured it out :D
1

+1 by Wheeler

OldCP Administrator
Member
184 posts
82
Seen 18 hours ago
8th November 2022, 06:13 PM

Damen wrote on 7th November 2022, 11:58 AM:
I've upgraded the server that forums was running on. If something is broken, tell me in this post.

I can see the chat but its empty and cant send anything
0

Moderator
2,268 posts
8,229
Seen 13 hours ago
9th November 2022, 04:37 PM

Glad you upgraded servers! Unfortunately, I found a few problems today;

Staff page does not show any users
https://forums.damenspike.com/staff

https://prnt.sc/v_FZqv-NbJnj

Badges do not show any users that hold the badge. All badges just say "0 members with this badge"
https://forums.damenspike.com/badges/

https://prnt.sc/PdLSJEuKI7xG
0

Kara
DSGHQ Staff

Administrator
5,048 posts
36,250
Seen 16 hours ago
10th November 2022, 10:07 PM

Kara wrote on 9th November 2022, 04:37 PM:
Glad you upgraded servers! Unfortunately, I found a few problems today;
Staff page does not show any users
https://forums.damenspike.com/staff
https://prnt.sc/v_FZqv-NbJnj
Badges do not show any users that hold the badge. All badges just say "0 members with this badge"
https://forums.damenspike.com/badges/
https://prnt.sc/PdLSJEuKI7xG


Thanks for finding those, fixed now :D
1

+1 by Kara

Login or join the forums to reply.